Dishwasher displays error code i80

Last updated 09/06/2020 09:38

Issue

  • My dishwasher door doesn't open when I'm using Auto door / AirDry function
  • Dishwasher displays error code i80

Applies to

  • All Integrated and Freestanding dishwashers

Resolution

Reset your appliance:

  • Remove the plug for the dishwasher
  • Check your dishwasher filter and sump ( See below ) for signs of foam/suds & debris


  • Making sure you clean all the filters 
  • Clearing any foam/suds from the sump     
  • Plug it back in. Turn on the dishwasher, select a suitable cycle and start it.
  • Make sure you have selected "AirDry" for further instructions refer to the user manual
  • If the cycle starts and operates normally, the problem has been resolved.


 If the above steps don't resolve the issue then a service visit by one of our approved service providers is recommended.

Cause

  • Auto door / AirDry not functioning correctly
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